Yealink Forums
V80 default handset mic transmit volume way too hot - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Auto Provisioning (/forumdisplay.php?fid=14)
+--- Thread: V80 default handset mic transmit volume way too hot (/showthread.php?tid=12155)



V80 default handset mic transmit volume way too hot - dannylarsen - 01-20-2016 01:17 AM

The new V80 firmware has the handset mic transmit volume way too hot on all models please change back the default settings to what it was on V73.50
I have tested on the following
I am having to downgrade all phones to V73 before I can install them
T41
T42
T46
T48
T28
T27 (can't be rolled back there is no previous version)


RE: V80 default handset mic transmit volume way too hot - Karl_Yealink - 01-20-2016 04:24 AM

You can try the syntax below to descrease the mic send volume via auto provisoin.
voice.handset_send= (Integer from -50 to 50, the default is 0)


RE: V80 default handset mic transmit volume way too hot - dannylarsen - 01-20-2016 05:33 AM

Thank you for your response
The issue however is that these default values have changed between versions 73 and 80 which causes us to either update all the installed phones at a client or downgrade new phones being added to a client. Shouldn't these values stay consistent through the different versions?


RE: V80 default handset mic transmit volume way too hot - Karl_Yealink - 01-22-2016 02:59 AM

Sorry that the V80 and V73 have the different default values.
The default value in V73 is 25.


RE: V80 default handset mic transmit volume way too hot - dannylarsen - 01-28-2016 04:17 AM

Sorry but in my humble opinion that is a big error in judgement, to change these default values between versions.


RE: V80 default handset mic transmit volume way too hot - Dalton - 08-31-2017 08:02 PM

(01-20-2016 04:24 AM)Karl Wrote:  You can try the syntax below to descrease the mic send volume via auto provisoin.
voice.handset_send= (Integer from -50 to 50, the default is 0)

Hi There. I have tried these settings in the provisioning file as well as through the web interface. The volume still stays the same. I have set it to -50, but it's the same as if it were on 50. We have an issue where the voice is too loud and it sounds "bass-y". I need to try and adjust the volume down so that it doesn't sound so loud and distorted and can't seem to come right with these settings. Using the latest firmware on T40G's, T48S' and CP860's.