Yealink Forums
Not connecting to RPS - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Configuration (/forumdisplay.php?fid=24)
+--- Thread: Not connecting to RPS (/showthread.php?tid=11646)



Not connecting to RPS - luke - 12-02-2015 05:12 AM

I have tried using several phones. I've made sure the MAC addresses are correct. One of the phones did initially reach out to and get the correct info from RPS. I made a change in the config file that is on the server that I have RPS pointing the phone to, and it no longer will get the information from RPS. I have tried factory resetting the phone and it still will not connect to RPS. Has anyone else run into this?


RE: Not connecting to RPS - Yealink_Michael - 12-02-2015 06:01 AM

hi

thanks for your information

please make sure that the server URL of the auto provision server is not changed and then reset the phone to factory and try again

BTW, which firmware you are using ? please upgrade to the newest one and test again , firmware download link :

http://support.yealink.com/documentFront/forwardToDocumentFrontDisplayPage

TKS & BR

Michale