Yealink Forums
T46 Phone SLOW/HANG issues - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: T4x Series (/forumdisplay.php?fid=31)
+--- Thread: T46 Phone SLOW/HANG issues (/showthread.php?tid=11572)

Pages: 1 2 3


T46 Phone SLOW/HANG issues - shansted - 11-25-2015 07:24 AM

In the last 3 weeks I've had our Reception phones, All T46G's with 2 EXP40's, Become Very Slow. Calling out takes over 10 seconds, calls coming in takes a long time to ring, and update the screen. I have logged onto the web interface while this is happening, and it was very slow, and Account 1 was listed as disabled.
They are all on the latest firmware, and they have the issue Simultaneously.

Rebooting the phone fixes the issue.

This only started happening after I upgraded the firmware. Before that I'd never had a phone hang.

We have T22's and T28's which have never given an issue.

Any chance this is Autoprovision Related?? That would explain the phones having issues at the same time??

Has Anyone seen this behaviour??


RE: T46 Phone SLOW/HANG issues - James_Yealink - 11-26-2015 05:34 AM

Hello,

Can you please upgrade phone to firmware 28.80.0.78 and check again. And May I know the firmware before you last upgrading?


Firmware Link:
http://ftp.yealink.com/?ShareToken=15CA8EC8721E99BDEAA9F6AD285739C2089572F9

Regards,


RE: T46 Phone SLOW/HANG issues - imfloridaguy - 11-29-2015 07:54 PM

Yes, I have a client with the same problem. A reboot of the phone fixes it, but it does come back.
My client is on 28.80.0.70.


RE: T46 Phone SLOW/HANG issues - James_Yealink - 11-30-2015 02:49 PM

Hello, please have a try of firmware 28.80.0.78.

Regards,


RE: T46 Phone SLOW/HANG issues - shansted - 12-03-2015 11:42 AM

The link does not appear to work for the firmware.


Is this firmware newer than the one listed on the yealink site (T46-28.80.0.70.zip), as the phones already have this.

Im not sure, but i had 2 hang up the other day, which seemed to coincide with DHCP lease expiry.

What is the recommended lease time? I currently have it set to 8 days.

The previous firmware i believe was 28.73.0.50.zip. After upgrading to 28.73.0.70, some of the phones needed to be factory reset , as the blf lights on the expansions were not working.

Should i do a factory reset on all phones? Will this Help?


RE: T46 Phone SLOW/HANG issues - shansted - 12-07-2015 06:16 AM

James,

Can you please repost the link, as the old one no longer works.


RE: T46 Phone SLOW/HANG issues - nsimpson - 01-03-2016 11:56 AM

I too experience this on the T46 and to a lesser degree on the T42. Please provide a refreshed link for us to try.


RE: T46 Phone SLOW/HANG issues - docteurmicro50 - 01-15-2016 09:11 PM

Same for me, please post again the firmware 28.80.0.78.


RE: T46 Phone SLOW/HANG issues - blackc2004 - 01-15-2016 11:09 PM

I'm having this same issue and it's very frustrating. I have to reboot the T46's every day and even then within a few hours sometimes they are slow again.


RE: T46 Phone SLOW/HANG issues - JSM Communications - 02-03-2016 12:32 AM

Please fix this issue and renew the link in the first respond post.

For all the people having this issue, you can downgrade the phone back to 28.73.0.50.
We do not have any slow issue's in this firmware, i would suggest to downgrade back and wait for the newer firmware (hopefully it comes quick).

Nathan