Yealink Forums
Ghost Calls - SIP Scanners - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: FAQs etc (/forumdisplay.php?fid=38)
+--- Forum: FAQs (/forumdisplay.php?fid=39)
+--- Thread: Ghost Calls - SIP Scanners (/showthread.php?tid=11375)



Ghost Calls - SIP Scanners - lhirsh - 11-10-2015 02:02 AM

Hello,

I have a Yealink SIP-T22P used in conjunction with Phonebooth VOIP services. My phone is unusable because it is being attacked by hundreds of SIP scanner calls. Today it's so bad I had to press Do Not Disturb to stop the phone from constantly ringing.

My internet provider, AT&T, says they cannot solve the issue because we have a dynamic IP address and they have no control over blocking IP addresses over a Yealink phone. They advised I contact you.

When ghost calls came in at a lower volume on the Yealink, I rejected the call and added the 3 or 4-digit numbers to my Blacklist. Now my Blacklist is full and I can't add more numbers. This doesn't solve the real problem anyway, which is preventing IP addresses from dialing mine.

I am a sole proprietor using a Yealink phone, and don't have a corporate IT department to help me fix this. I'd appreciate receiving layman's instructions from you as soon as possible, as I cannot allow my phone to ring with these relentless ghost calls.

Thanks.


RE: Ghost Calls - SIP Scanners - Abe1048 - 11-10-2015 02:56 AM

(11-10-2015 02:02 AM)lhirsh Wrote:  Hello,

I have a Yealink SIP-T22P used in conjunction with Phonebooth VOIP services. My phone is unusable because it is being attacked by hundreds of SIP scanner calls. Today it's so bad I had to press Do Not Disturb to stop the phone from constantly ringing.

My internet provider, AT&T, says they cannot solve the issue because we have a dynamic IP address and they have no control over blocking IP addresses over a Yealink phone. They advised I contact you.

When ghost calls came in at a lower volume on the Yealink, I rejected the call and added the 3 or 4-digit numbers to my Blacklist. Now my Blacklist is full and I can't add more numbers. This doesn't solve the real problem anyway, which is preventing IP addresses from dialing mine.

I am a sole proprietor using a Yealink phone, and don't have a corporate IT department to help me fix this. I'd appreciate receiving layman's instructions from you as soon as possible, as I cannot allow my phone to ring with these relentless ghost calls.

Thanks.

Hi,

This a common issue. see below what Yealink writes how to resolve it

http://support.yealink.com/faq/faqInfo?id=181


RE: Ghost Calls - SIP Scanners - keffa - 11-12-2015 12:11 AM

(11-10-2015 02:02 AM)lhirsh Wrote:  Hello,

I have a Yealink SIP-T22P used in conjunction with Phonebooth VOIP services. My phone is unusable because it is being attacked by hundreds of SIP scanner calls. Today it's so bad I had to press Do Not Disturb to stop the phone from constantly ringing.

My internet provider, AT&T, says they cannot solve the issue because we have a dynamic IP address and they have no control over blocking IP addresses over a Yealink phone. They advised I contact you.

When ghost calls came in at a lower volume on the Yealink, I rejected the call and added the 3 or 4-digit numbers to my Blacklist. Now my Blacklist is full and I can't add more numbers. This doesn't solve the real problem anyway, which is preventing IP addresses from dialing mine.

I am a sole proprietor using a Yealink phone, and don't have a corporate IT department to help me fix this. I'd appreciate receiving layman's instructions from you as soon as possible, as I cannot allow my phone to ring with these relentless ghost calls.

Thanks.

There's a way to stop this on the phone but that is not your real problem.

In your phone disable "Allow IP call" by going to "Features" tab and then going to "General settings" in the menu that runs down the left of the screen. Then set "Allow IP call" to "Disabled". People will then not be able to call your phone directly and must go through the SIP account the phone is registered with.

However you have a much, much bigger problem here. Your internet connection and therefore your computers and devices are clearly open to the internet! You need to install a firewall or turn the firewall of your internet router on and make sure that port 5060 and 5061 is only open to the IP address of the Phonebooth servers.