Yealink Forums
Transferring a call works but the W52P hears a busy signal - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: Dect Phone Series (/forumdisplay.php?fid=6)
+--- Forum: W52P (Wireless) (/forumdisplay.php?fid=23)
+--- Thread: Transferring a call works but the W52P hears a busy signal (/showthread.php?tid=1077)



Transferring a call works but the W52P hears a busy signal - bascheew - 12-04-2013 11:46 PM

I have a W52P registered to a Cisco router running CallManager Express (CME). Everything appears to work fine, but when a user transfers a call to another user, after the transfer is completed the screen of the W52P says "Call Transferred" but there is a busy signal for about 5 seconds. The transfer goes through just fine and the other parties don't hear anything unusual. Other phones do not have this problem, only the W52P. The users are concerned that the transfers are not happening even though they do go through successfully.





I have attached the SIP messages that occur during the transfer. In this example, I transfer a call from 203 to 201. The W52P is 202.

Any help is greatly appreciated!


RE: Transferring a call works but the W52P hears a busy signal - Yealink Support - 12-07-2013 10:58 AM

Hi bascheew´╝î

In order to do troubleshooting, i want to check the scenario with you.
1. The W52P is 202. 202 make a call to 203
2. 202 press transfer key, then input 201 in the LCD, press transfer key again
3. then LCD of w52p will show "Call Transferred", but there is a busy signal for about 5 seconds.
4. Then the transfer works successfully.

You want to know why a busy singal will appear in this scenario?

I can see "500 Internal Server Error" in your server log. But it is not enough to do troubleshooting.
Can you upgrade the base to the latest version and test again?
http://www.yealink.com/SupportDownloadfiles_detail.aspx?CateId=308&flag=142

If this issue happens again, can you supply me syslog level 6, config.bin and pcap?
Before you export the syslog, please set log level as 6, and reboot the phone, then click Start,and reproduce the issue, then click Stop,and export the trace, syslog, config,bin to us.
(About where to export these files, please refer to attached screenshot.)
These three files are very important for us, hope you can kindly understand.


RE: Transferring a call works but the W52P hears a busy signal - Walter - 01-14-2014 10:57 PM

Dear Support, as reported by bascheew,
it is a sistematic behaviour with W52P.
For me it is no a problem, but I can confirm after both attendant, semiattendand or blind transfer,
you listen three reorder tone on the speakerphone of the handset,
although the transfer operation has worked fine.
My sip server is CommunigatePro environment.

Regards
Walter


RE: Transferring a call works but the W52P hears a busy signal - elementpbx - 02-07-2014 11:36 PM

I also agree and have same issue. Busy after a transfer and after the opposite end hangs up before I hang the W52 up.


RE: Transferring a call works but the W52P hears a busy signal - Yealink Support - 02-12-2014 02:56 PM

Hi elementpbx,

This busy tone means that this call has been transfered and the handset account quit the call.


RE: Transferring a call works but the W52P hears a busy signal - elementpbx - 02-25-2014 04:06 AM

Would be nice to hear something besides a busy tone. Maybe just a BEEP and hang up.


RE: Transferring a call works but the W52P hears a busy signal - Yealink Support - 02-25-2014 09:44 AM

Yes. It is a good advice. We will take it into account for the next major version.