Yealink Forums

Full Version: t26p don't transfer
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I tried to transfer calls from a t26p and the call ends when I transfer, in this company we have t20p and t26p phones. Transference from the t20p works and from the t26p the call ends.

We are using the firmware, and the phones are auto provisioning.

I put the text "way" of the call attached.

Do someone can help me?

Sorry for the English mistakes.
Hi Malafaia,
Could you let me know how do you make the transfer? Could you describe the steps one by one?
And please reset to factory default and try again.
When I receive the call o answer the phone and then I press "TRAN".
I type the number I want to transfer to and press "OK".
I talk to the person normally and then o press "TRAN" again to transfer the call to the person.
The call doesn't go to the person.

I tried every modes of transfer (blind, with consultation and the other when we just listen the ring back and transfer) and it didn't works no way.

If you want, you can see the trace I attached in the first post.

Hi Malafaia,
It sounds strange, T20(with firmware can transfer well, but T26 can't. Even you reset to factory the problem is still?
And all three transfer mode can't work?(Blind/Semi-attended/Attended transfer)
Could you provide PCAP trace, syslog(level 6) and config.bin file to us, so we can analyze?
Before you export the syslog, please set log level as 6, and reboot the phone, then click Start,and reproduce the issue, then click Stop,and export the trace, syslog, config,bin to us.
(About where to export these files, please refer to attached screenshot.)
These three files are very important for us, hope you can kindly understand.
Yes I reset to factory and it didn't worked.
I can't transfer any way.
I got two PCAP TRACES but both are very small. Is there a time limit or a size limit for this PCAP TRACE?
The config.bin is not allowed to be attached so I put the extension ".txt".
I hope you find the problem, because I tried and I couldn't find nothing wrong.

Thanks a lot.
Hi Malafaia,
I imported your config.bin file to my T26 with firmware, and all three transfer mode work well.
I found there's few information in your syslog.tar, did you set log level as 6, and reboot the phone? Could you try again? Because without one of these files, we can't analyze the issue.
"Before you export the syslog, please set log level as 6, and reboot the phone, then click Start,and reproduce the issue, then click Stop,and export the trace, syslog, config,bin to us."
Sorry for the delay and I couldn't get the files yet.

The phone that doesn't work was in my client and I tested it in my network and it works normally.
Is there any difference between t20p and t26p when they are going to transfer the call?
I put sip t28p to test in my client and it was working, but mow its not, do you think can be something in the network?

Thanks in advance.
Hi Malafaia,
The transfer is the same between T20P and T26P.
Last time, you said in your client side, T20P works well, while T26P doesn't work? And both of them have V70 firmware? ( and
Do T20p and T26p in the same network environment? If they are in the same environment, and the same V70 firmware, and also after reset to factory default, there shouldn't be have problem on T26p while T20p do not have problem.
If they are not in the same environment, maybe it will be the network problem.
I have a similar problem since about a week: When someone tries to transfer a call to my phone (and also to one other phone of a colleague) they get the message 'Transfer Failed'.
We use 3CX for about two years without problems and the upgrade to version 12 was a few months ago. Since then nothing was changed.

I was suggested to upgrade the firmware of the phones to but the strange thing is that the firmware upgrade runs without any errors but afterwards the firmware version remains Any ideas?

Thanks in advance for your reply.

P.S.: All the phones (10) are Yealink T26P.

You can upgrade phone to latest firmware

You will need reset phone to clear old configuration after upgrading.(It means that you have to reconfigure phone)

Reference URL's