Yealink Forums

Full Version: Annoying Beeps
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
How does one disables that annoying beep? My W52P phone keeps doing a double beep every so often. It is very annoying.

I don't like Voicemail, so I have that feature disabled. Still the phone keeps beeping.
Hi Alejandro,
Please check whether you already disabled "Subscribe for MWI" via phone webpage-Account-Advanced
Hi Alejandro,
Any updates?
If the problem is still, please check whether this tone is beep when the handset is low battery, if yes, you can access to your handset-Settings-Audio-Advisory Tones-Low Battery, and disable it, then check again.
I'm also having issues with the phone beeping although all messages are deleted and no voicemail enabled.

subscribe to MWI is disabled.

customers assure that the phones battery and signal is ok and that the beeps keep coming


after measuring it was confirmed that the beeps occur completely random even while talking
Hi m0lty,

Can you check the version of your handsets?
I advise you to upgrade the handset verison to the latset one.
We have solved this beep issue in version

I have the same problem and the handsets have firmware. The DECT is

Could you please upgrade both Base and Handset to V73, and setting in Web interface :
Phone->Features->Voice Mail Tone-disable

Or setting via auto provision:


It enables or disables the IP phone to play a warning tone when receiving a voice mail.
The default value is 1.

Reference URL's