Yealink Forums

Full Version: CP965 Teams
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have 2 CP965 Teams, suddenly the first one got no audio, and after a month the other one got no audio.

Firmware: 143.15.0.54

No audio when pressing + and -
No audio on calls.

I tried downgrading the firmware but i got the error -21.

Can someone help me ?
(01-26-2024 10:33 AM)jqdeleon Wrote: [ -> ]I have 2 CP965 Teams, suddenly the first one got no audio, and after a month the other one got no audio.

Firmware: 143.15.0.54

No audio when pressing + and -
No audio on calls.

I tried downgrading the firmware but i got the error -21.

Can someone help me ?

I'm experiencing a similar issue. All five of our devices are currently without audio now. Where can we direct our concern?
I created a ticket in https://ticket.yealink.com/index unfortunately the system have a known bug, here is what they say
"Feedback from our R&D engineers. Please power off CP965 and let it stand for half a day, and then check whether the problem still exists.



Due to a recent Bug in this version, CP965 will be silent at some point.



The above method is the only solution at present. Please let me know the result after you try it.



Thanks for your cooperation"

1 of the device does not work even after turning it off for a whole day, and the other one work but still have the issue, they say the other one can be return even if the warranty is already finish.

I am hoping to hear from them soon either a replacement or a firmware update.
(02-19-2024 10:12 AM)jqdeleon Wrote: [ -> ]I created a ticket in https://ticket.yealink.com/index unfortunately the system have a known bug, here is what they say
"Feedback from our R&D engineers. Please power off CP965 and let it stand for half a day, and then check whether the problem still exists.



Due to a recent Bug in this version, CP965 will be silent at some point.



The above method is the only solution at present. Please let me know the result after you try it.



Thanks for your cooperation"

1 of the device does not work even after turning it off for a whole day, and the other one work but still have the issue, they say the other one can be return even if the warranty is already finish.

I am hoping to hear from them soon either a replacement or a firmware update.

Hello, we are having the same issue. Did they get back to you regarding this?
No, haven't heard anything until today from Yealink but with our supplier telling me they will handle this.
Reference URL's