Yealink Forums

Full Version: T21P E2 - Custom Ringtone
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Have T21P E2 phone. Uploaded a ringtone using the web application to the phone. Verified that ringtone met all criteria and formats. The ringtone appears in the phone, but when set to that ringtone, the phone does not play any audio when a call is received. I have verified that the file has audio and that the volume is high and could be heard. Can anyone help me? There does not appear to be much help for these phones and I am having to learn by trial and error.

Thank you for anything at all!!!
(07-26-2022 05:02 AM)Darleen Wrote: [ -> ]Have T21P E2 phone. Uploaded a ringtone using the web application to the phone. Verified that ringtone met all criteria and formats. The ringtone appears in the phone, but when set to that ringtone, the phone does not play any audio when a call is received. I have verified that the file has audio and that the volume is high and could be heard. Can anyone help me? There does not appear to be much help for these phones and I am having to learn by trial and error.

Thank you for anything at all!!!

Hi,

Have you followed the steps under "How to set the custom ringtones"?
https://support.yealink.com/en/portal/kn...28cccbfe61
(07-26-2022 06:33 PM)complex1 Wrote: [ -> ]
(07-26-2022 05:02 AM)Darleen Wrote: [ -> ]Have T21P E2 phone. Uploaded a ringtone using the web application to the phone. Verified that ringtone met all criteria and formats. The ringtone appears in the phone, but when set to that ringtone, the phone does not play any audio when a call is received. I have verified that the file has audio and that the volume is high and could be heard. Can anyone help me? There does not appear to be much help for these phones and I am having to learn by trial and error.

Thank you for anything at all!!!

Hi,

Have you followed the steps under "How to set the custom ringtones"?
https://support.yealink.com/en/portal/kn...28cccbfe61

Why yes, I followed all the instructions. It is programming and appears fine, but the audio does not play when an incoming call is received. If you know anything about that problem, it is greatly appreciated.
(07-26-2022 10:09 PM)Darleen Wrote: [ -> ]
(07-26-2022 06:33 PM)complex1 Wrote: [ -> ]
(07-26-2022 05:02 AM)Darleen Wrote: [ -> ]Have T21P E2 phone. Uploaded a ringtone using the web application to the phone. Verified that ringtone met all criteria and formats. The ringtone appears in the phone, but when set to that ringtone, the phone does not play any audio when a call is received. I have verified that the file has audio and that the volume is high and could be heard. Can anyone help me? There does not appear to be much help for these phones and I am having to learn by trial and error.

Thank you for anything at all!!!

Hi,

Have you followed the steps under "How to set the custom ringtones"?
https://support.yealink.com/en/portal/kn...28cccbfe61

Why yes, I followed all the instructions. It is programming and appears fine, but the audio does not play when an incoming call is received. If you know anything about that problem, it is greatly appreciated.

Please check if below setting is "Disabled"
Account >> Advanced >> Distinctive Ring Tones
Reference URL's