Yealink Forums

Full Version: WH63 - voice quality poor, sounds like radio
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hello

I've got a WH63 on fw 104.431.0.30.

I've tried this on a T54W and a T42S and have the same problem.

This problem does not exist for the WH62.

This problem does not exist when Im using the microphone for windows app/teamas or 3CX Softphone with the wh63

However, If i make a call using the Yealink handset (with the wh63) then my audio sounds awful. The only way I can describe the sound is when someones talking through an old radio that has a little bit of static. Incoming sound is fine.
Hello !

Same issue here, same symptoms, but on a T46S, firmware is 104.431.0.30 too. I updated the headset to have ring in headset, it works, but the quality is frightning since.
Similar issue here. Seems like the latest software is the issue.

Interestingly, when we attempted to open a ticket, we are instructed to set the logging to level 6. After doing this, the audio is fine and we are unable to recreate the issue.
(01-26-2022 09:46 AM)stevem@norteccommunications.com Wrote: [ -> ]Similar issue here. Seems like the latest software is the issue.

Interestingly, when we attempted to open a ticket, we are instructed to set the logging to level 6. After doing this, the audio is fine and we are unable to recreate the issue.

Hi,

FWIW:
Syslog level 6 is the lowest monitor level and therefore has the least influence on the operation of the device.
Syslog level 6 monitors informational events only.
(01-26-2022 09:46 AM)stevem@norteccommunications.com Wrote: [ -> ]Similar issue here. Seems like the latest software is the issue.

Interestingly, when we attempted to open a ticket, we are instructed to set the logging to level 6. After doing this, the audio is fine and we are unable to recreate the issue.

Hi !
@Steve
I tested your trick, no effect.
(01-07-2022 10:41 PM)ability_cn Wrote: [ -> ]Hello

I've got a WH63 on fw 104.431.0.30.

I've tried this on a T54W and a T42S and have the same problem.

This problem does not exist for the WH62.

This problem does not exist when Im using the microphone for windows app/teamas or 3CX Softphone with the wh63

However, If i make a call using the Yealink handset (with the wh63) then my audio sounds awful. The only way I can describe the sound is when someones talking through an old radio that has a little bit of static. Incoming sound is fine.

Factory reset from the app fixed this for me!
(01-07-2022 10:41 PM)ability_cn Wrote: [ -> ]Hello

I've got a WH63 on fw 104.431.0.30.

I've tried this on a T54W and a T42S and have the same problem.

This problem does not exist for the WH62.

This problem does not exist when Im using the microphone for windows app/teamas or 3CX Softphone with the wh63

However, If i make a call using the Yealink handset (with the wh63) then my audio sounds awful. The only way I can describe the sound is when someones talking through an old radio that has a little bit of static. Incoming sound is fine.

I have been noticing this happening with headsets out in the field, WH62's or WH66's on either T54's or T53's. They will randomly just get stuttering audio on the headset speaker and or no audio to the phone call.

When the user picks up the handset there is no issue present, so clearly headset related.

Latest firmware on headsets and desk phones no change. Factory Reset of the headset works but that's a average solution and its going to happen again. So clearly there is some more important issue going on.

With T54's and WH66's we are linked via Bluetooth and for WH62's via the USB to the phone, so cant be a Bluetooth stack issue.
(10-04-2022 01:09 PM)Scottie Wrote: [ -> ]I have been noticing this happening with headsets out in the field, WH62's or WH66's on either T54's or T53's. They will randomly just get stuttering audio on the headset speaker and or no audio to the phone call.
Strange ! This contradicts OP's observations saying WH62 was immune to this poor audio symptom.

I'm tasked to provide 6 WH62 units to a customer. I can afford one reboot/reset a year.

How frequently does this poor audio "strikes" ?
(10-10-2022 10:32 PM)oliv Wrote: [ -> ]
(10-04-2022 01:09 PM)Scottie Wrote: [ -> ]I have been noticing this happening with headsets out in the field, WH62's or WH66's on either T54's or T53's. They will randomly just get stuttering audio on the headset speaker and or no audio to the phone call.
Strange ! This contradicts OP's observations saying WH62 was immune to this poor audio symptom.

I'm tasked to provide 6 WH62 units to a customer. I can afford one reboot/reset a year.

How frequently does this poor audio "strikes" ?

It's random and just as it appears it also disappears with out a reset, some customers never have an issue. So I am trying to figure out what is the constant for the ones that are all ways fine.

I had an obscure issue the other week were my own computer was freezing together with getting popping and cracking in the audio and turns out the power brick powering my POE switch under the desk was failing causing huge EMF noise issues.

So yeah just goes to show it could be some thing as obscure as that, I wonder now if my WH66 will be issue free, so far so good Tongue
(10-10-2022 10:32 PM)oliv Wrote: [ -> ]
(10-04-2022 01:09 PM)Scottie Wrote: [ -> ]I have been noticing this happening with headsets out in the field, WH62's or WH66's on either T54's or T53's. They will randomly just get stuttering audio on the headset speaker and or no audio to the phone call.
Strange ! This contradicts OP's observations saying WH62 was immune to this poor audio symptom.

I'm tasked to provide 6 WH62 units to a customer. I can afford one reboot/reset a year.

How frequently does this poor audio "strikes" ?

So just the other day I was out at a customers who had not had their headset connected to the PC since it was deployed and now they wanted to, when I did that I also updated the software of the headset as it was out of date obviously.

Now the customer reports the quality becomes 'poor' randomly and when they switch to the handpiece for the same call no problem.

I will have them disconnect it from the PC's USB to test, before trying to revert back the firmware, if that's possible.

T54W + WH62

Phones firmware remains unchanged after the headset updates being at 96.86.0.18 the version needed prior to the hardware update firmware's as there are no fix's in them.
Pages: 1 2
Reference URL's