Yealink Forums

Full Version: T23G Gigabit dont working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Guys, good evening!

I'm having a problem with the T23G model (in particular):

Beforehand, I apologize for my English.

-> We have 3 vlans;
-> We have 4 t23g devices connected in a VLAN (10.10.128.x), under this vlan, we have 4 switches (2x Dell N2048, 1x Dell N11T48-ON, 1x HP V1900-24). The t23g devices don't do gigabit communication on the N11T48-ON and HP V1900-24 switches, if we configure auto communication or gigabit protocol, the devices get about 2000 ping and lots of packet losses. If we configure 10/100mbps, the devices work normally.
-> I performed a test with the N11T48-ON in another VLAN (10.10.9.X) and the t23g devices worked normally.
-> All 3 vlans are identical.
- In VLAN 10.10.128.X, the t23g devices worked normally on N2048 (gigabit) switches.
-> We tested a t27g device that is also gigabit under the conditions of the reported problem and it worked perfectly.
-> I ran the tests with firmware 44.84.0140 and 44.84.0125, there were no differences.

Has anyone been through this before?
I appreciate the help! Huh
Reference URL's