Yealink Forums

Full Version: T29G not registering using TLS
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a few T29G firmware that I'm trying to register onto a fusionpbx server.

It will register with UDP/TCP but not TLS. Port 5061

I've tried different T29G's. I've down graded the firmware.

Any help appreciated.

I've tried a T33G and it DOES register using TLS.
I found the issue.

Fusionpbx was using an ECC certificate for the private key.

I had to change it to RSA.
I have a couple dozen T29G phones that were previously in use on 3CX. We've recently moved off of 3CX to 8x8. I'm trying to set these T29G's up in 8x8. Reached out to 8x8 for assistance - their response was to contact Yealink for support. Reached out to Yealink and their response was that the Yealink T29G is not compatible with 8x8 service right now. 8x8 technical support has suggested that configuration can be accomplished, but will take some collaboration, though, between 8x8 and Yealink support and myself.
Has anyone been able to configure Yealink T29G on 8x8? Would like to see how it can be done.
Reference URL's