Yealink Forums

Full Version: Beep on multicast
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When a multicast is played on a yealink phone, it starts of with a beep beep tone. Is there a way to disable this tone?
(03-25-2020 11:16 PM)john2k Wrote: [ -> ]When a multicast is played on a yealink phone, it starts of with a beep beep tone. Is there a way to disable this tone?

Hi,

I do not know if this is the solution, but please try to disable the auto answer tone.
Features > General Information > Enable Auto Answer Tone > Disabled

Hope this will help.
(03-26-2020 08:46 AM)complex1 Wrote: [ -> ]Hi,

I do not know if this is the solution, but please try to disable the auto answer tone.
Features > General Information > Enable Auto Answer Tone > Disabled

Hope this will help.

Thanks, i tried that but hasn't helped. still get the beep beep tone. On auto answer the beep has stopped but on multicast it's still there.
(03-26-2020 03:32 PM)john2k Wrote: [ -> ]
(03-26-2020 08:46 AM)complex1 Wrote: [ -> ]Hi,

I do not know if this is the solution, but please try to disable the auto answer tone.
Features > General Information > Enable Auto Answer Tone > Disabled

Hope this will help.

Thanks, i tried that but hasn't helped. still get the beep beep tone. On auto answer the beep has stopped but on multicast it's still there.

Please try this one:
Features > Intercom > Intercom Tone > Disabled

Hope this will help.
(03-27-2020 12:03 PM)complex1 Wrote: [ -> ]Please try this one:
Features > Intercom > Intercom Tone > Disabled

Hope this will help.

Thanks, I tried that and still no luck.
(03-27-2020 12:03 PM)complex1 Wrote: [ -> ]
(03-26-2020 03:32 PM)john2k Wrote: [ -> ]
(03-26-2020 08:46 AM)complex1 Wrote: [ -> ]Hi,

I do not know if this is the solution, but please try to disable the auto answer tone.
Features > General Information > Enable Auto Answer Tone > Disabled

Hope this will help. mcdvoice

Thanks, i tried that but hasn't helped. still get the beep beep tone. On auto answer the beep has stopped but on multicast it's still there.

Please try this one:
Features > Intercom > Intercom Tone > Disabled

Hope this will help.

Yes I also try this but did't work for me...
Reference URL's