Yealink Forums

Full Version: T58A SCA Shared Call Appearance with Call Manager
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, I have two T58A's registered to csico call manager 11.5.1 with the same line configured on both phones. When I call that line, both phones ring ok, but once I answer the call on one of the phone, there is no indication that the line is busy on the second phone. How do I fix this? If I setup a cisco phone and a yealink phone the cisco phone shows the line as busy but I can't get the yealink phone to show the line as busy. I'd appreciate any help with this.

Thanks.
(10-29-2019 08:58 PM)cm_y Wrote: [ -> ]Hello, I have two T58A's registered to csico call manager 11.5.1 with the same line configured on both phones. When I call that line, both phones ring ok, but once I answer the call on one of the phone, there is no indication that the line is busy on the second phone. How do I fix this? If I setup a cisco phone and a yealink phone the cisco phone shows the line as busy but I can't get the yealink phone to show the line as busy. I'd appreciate any help with this.

Thanks.

Dear CM_Y

‚Äč
This is Jacky from Yealink Technical Support Team. Nice to meet you.


Do you mean when you pick up the call from cisco phones, but the Yealink phone still ringing?

If yes, would you please help reproduce the issue and provide us level 6 syslog, pcap trace and config.bin file for furthermore analysis? You can refer to below link on how to catch these information.

FAQ: http://support.yealink.com/faq/faqInfo?id=707

If no, please clarify my misunderstanding, thanks!

Best Regards
Jacky
Reference URL's