Yealink Forums

Full Version: Remote Phonebook help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, I have a set of t19p(FW v72) and t26p (FW v73) phones running fine.
I have to questions:

1- We were provisioning two separate remote phonebooks to our phones but one of them is no longer needed. How can I remove it or delete its settings from phones by autoprovisioning?

2- When I browse a remote phonebook by entering into a group, the screen shows ""unknown" as title. It should show the name of the group.
I'm using the provided excel XML generator.

Thank you for you help!
1.You can not remove it by auto provisioning.But you can go to the web user interface->Directory->Remote Phone Book, and delete the remote phone book.
2.Would you please send the remote phone book to me for testing?
And when you fill any letters,it will show the contacts?
1- This is a big annoyance! I cannot get into dozens of phones web interfaces! We should at least be able to submit an empty string with autoprovisioning! I think you should give notice of this to all users! Or better yet.. fix it Smile

2- This is a test XML. We should see "MyGroup" or " My2ndGroup" as heading (instead of the current "unknown")

<?xml version="1.0" encoding="UTF-8"?>
<Menu Name=""/>
<Menu Name="MyGroup">
<Unit Name="Test1" Phone1="111" Phone2="" Phone3="" default_photo="Resource:"/>
<Unit Name="Test2" Phone1="112" Phone2="" Phone3="" default_photo="Resource:"/>
<Unit Name="Test3" Phone1="113" Phone2="" Phone3="" default_photo="Resource:"/>
<Menu Name="My2ndGroup">
<Unit Name="2Test1" Phone1="211" Phone2="" Phone3="" default_photo="Resource:"/>
<Unit Name="2Test2" Phone1="212" Phone2="" Phone3="" default_photo="Resource:"/>
<Unit Name="2Test3" Phone1="213" Phone2="" Phone3="" default_photo="Resource:"/>

This problem has be posted before with no apparent success:

1. I had tried the parameter below,and it can work. %NULL% %NULL%

2. I had tried the test XML in T19,and it work normally.
This issue happen in T26 and T19?
Would you please tell me which firmware and phone model do you have?
1- It works perfectly! Thank you! You saved me a lot of web logins Wink

2- The feature Remote phonebook works ok:
- I can see the lists of available remote phonebooks while the screen title correctly shows "Phonebook".
- If I choose and enter one I can see the list of groups and the title shows the name of the chosen phonebook.
- After choosing a group I finally see the list of all the contacts. But here the title shows "unkwnon" when it should display the name of the group.
This is happening in phones:
t19p with
t26p with
t28p with

Thanks again for your help

About the "unknown" issue,I had tested here.
And I had the same problem as yours.
I will check with our R&D.
Thank you for your support.
Should the issue be fixed, will all these phone models get the firmware update (maybe v80)? I've read they are in "end of life" phase.
It's our negligence of desgin.
I will put it to our R&D to fix it in next version.
(08-20-2015 08:19 AM)Karl Wrote: [ -> ]Hi,
It's our negligence of desgin.
I will put it to our R&D to fix it in next version.
Two years and It has never been fixed.
Reference URL's