Yealink Forums

Full Version: second headset not work well
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hi w52 with second headset, the second headset not work W52H-26.81.0.30.rom

the first headset receive call for associated account the second not work well for incoming calls.

i reset the headset update last FW.

i have 2 account 2 headset if i call acc1 headset 1 work well acc2 with headset 2 not fine !

the strange is that if i associate account 1 to headset 2 not work anyway, with this change i check that is not a voip account issue !
(12-09-2017 01:41 PM)ipv6fill Wrote: [ -> ]hi w52 with second headset, the second headset not work W52H-26.81.0.30.rom

the first headset receive call for associated account the second not work well for incoming calls.

i reset the headset update last FW.

i have 2 account 2 headset if i call acc1 headset 1 work well acc2 with headset 2 not fine !

the strange is that if i associate account 1 to headset 2 not work anyway, with this change i check that is not a voip account issue !

Hi,

1. You are talking about receiving calls, but can you make call with handset 2?
2. Can handset 2 make call to handset 1 and v.v. (intercom)
3. Run both handsets the same firmware?
4. Did you recently upgrade the firmware of your base and handsets?
hi,

1. yes
2. intercom no test, on hedadset1 i have account 202, on headset 2 account 203
3. yes and reset headset to factory
4.yes with last fwW52H-26.81.0.30.rom and last headste fw
(12-09-2017 03:27 PM)ipv6fill Wrote: [ -> ]hi,

1. yes
2. intercom no test, on hedadset1 i have account 202, on headset 2 account 203
3. yes and reset headset to factory
4.yes with last fwW52H-26.81.0.30.rom and last headste fw

4. Please reset base to factory default, reprovisioning it and try again.

To reset the base to factory default please follow next steps:
1. Disconnect power supply from base, but leave network cable connected
2. Long press Paging button on base, connect power supply, wait until all lights are on
3. Disconnect power, release Paging button, and reconnect power again
Reference URL's