Yealink Forums

Full Version: Always Forwarding with Firmware 28.82.0.20 is changed
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

today I recognized the "always forwarding" changed with firmware 28.82.0.20 on Yealink T46G.
We use this paramaters:
forward.always.target = Number
forward.always.on_code = *8
forward.always.off_code = *80

Before the last update the phone was just using the off code *80, now it is using *80+Number. This is wrong and doesn't work with our PBX.

Is this change volitional or a bug?

Regards,
Jacob
(11-14-2017 10:36 AM)jacobj Wrote: [ -> ]Hi,

today I recognized the "always forwarding" changed with firmware 28.82.0.20 on Yealink T46G.
We use this paramaters:
forward.always.target = Number
forward.always.on_code = *8
forward.always.off_code = *80

Before the last update the phone was just using the off code *80, now it is using *80+Number. This is wrong and doesn't work with our PBX.

Is this change volitional or a bug?

Regards,
Jacob

Dear customer,

This is Aishion from Yealink technical team, nice to know you. My pleasure to work for you!

I will do a local test and let you know about the result.

If any question, please feel free to contact us.

Best Regards
Aishion
(11-14-2017 10:36 AM)jacobj Wrote: [ -> ]Hi,

today I recognized the "always forwarding" changed with firmware 28.82.0.20 on Yealink T46G.
We use this paramaters:
forward.always.target = Number
forward.always.on_code = *8
forward.always.off_code = *80

Before the last update the phone was just using the off code *80, now it is using *80+Number. This is wrong and doesn't work with our PBX.

Is this change volitional or a bug?

Regards,
Jacob

Hi Jacob,

I test on my side with Broadsoft PBX, and it works well. When I press on code(*72), it will ask you to enter the destination number of call forward always; when I press off code(*73), the call forward always feature are disabled.

Could you please kindly check your off code if it's correct or not?

May I know how you press the keypad? Do you press *80 to disabled this feature but the phone send *80+ target number´╝č

If any question, please feel free to contact us.

Best Regards
Aishion
Hallo Aishion,

thank you for your reply.

It is no problem to activate the forwarding manually with code *8+Number and deactivating with *80.

For forward always in the yealink gui I can not use the off code beacause the phone calls *80+Number after deactivating. Before the last firmwareupdate it just used *80 only.

Regards,
Jacob
(12-11-2017 04:41 PM)jacobj Wrote: [ -> ]Hallo Aishion,

thank you for your reply.

It is no problem to activate the forwarding manually with code *8+Number and deactivating with *80.

For forward always in the yealink gui I can not use the off code beacause the phone calls *80+Number after deactivating. Before the last firmwareupdate it just used *80 only.

Regards,
Jacob

Hi Jacob,

Thanks for your prompt reply.

I know your issue well at present. Do you mean you set a Forward Dss key and configure target number in Value filed as well?

I just test on my side on both V81.0.110 and V82.0.20 version, and I found out if I don't set Value filed and left it blank, it will works well.

If I also set Target number on Value filed, it will disable Forward feature normally, so would you please kindly just leave Value fild to blank and test again?

Or if the issue still exist, could you please kindly help us gather the config.bin file, level 6 syslog and trace that we can debug?About how to get these files, please refer below FAQ:

http://support.yealink.com/faq/faqInfo?id=313

Please also kindly share us how many phones on your side.

If any question, please feel free to contact us.

Best Regards
Aishion
(12-13-2017 05:32 AM)Aishion_Yealink Wrote: [ -> ]
(12-11-2017 04:41 PM)jacobj Wrote: [ -> ]Hallo Aishion,

thank you for your reply.

It is no problem to activate the forwarding manually with code *8+Number and deactivating with *80.

For forward always in the yealink gui I can not use the off code beacause the phone calls *80+Number after deactivating. Before the last firmwareupdate it just used *80 only.

Regards,
Jacob

Hi Jacob,

Thanks for your prompt reply.

I know your issue well at present. Do you mean you set a Forward Dss key and configure target number in Value filed as well?

I just test on my side on both V81.0.110 and V82.0.20 version, and I found out if I don't set Value filed and left it blank, it will works well.

If I also set Target number on Value filed, it will disable Forward feature normally, so would you please kindly just leave Value fild to blank and test again?

[attachment=4805]

[attachment=4806]

Or if the issue still exist, could you please kindly help us gather the config.bin file, level 6 syslog and trace that we can debug?About how to get these files, please refer below FAQ:

http://support.yealink.com/faq/faqInfo?id=313

Please also kindly share us how many phones on your side.

If any question, please feel free to contact us.

Best Regards
Aishion
Reference URL's