Yealink Forums

Full Version: LDAP on T46-28.82.0.20
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Dear,

I just upgraded some T46G with the new firmware T46-28.82.0.20 and now LDAP Directory is not working as before.

We have these parameters:

LDAP Name Attributes sn givenName departmentNumber
LDAP Number Attributes telephoneNumber
LDAP Display Name %sn, %givenName, %departmentNumber

And when you go into the LDAP directory on the phone you only sees "sn" but not the givenName nor the departmentNumber.

With the same configuration, phone with any T46-28.80 or T46-28.81 firmware are working fine.

Please can you help or corect it?

Regards.
Hi, the same issue here, no names with openldap and Firmware xxx.82. Firmware xxx.81 was OK.

Regards
Hi,

You sent me a link for the firmware T46-28.82.0.21, but the bug is still there.

Can you give us a status?

Regards.
Has this been fixed? I have the same problem.
(10-03-2017 01:38 PM)yeacpt Wrote: [ -> ]I just upgraded some T46G with the new firmware T46-28.82.0.20 and now LDAP Directory is not working as before.
Same issue here since update to V82 Sad
Hi,

Yealink promise me a new firmware to correct this bug for mid-november.

Regards.
(11-10-2017 09:22 AM)yeacpt Wrote: [ -> ]Yealink promise me a new firmware to correct this bug for mid-november.

Mid-December, 82.0.30 has been released, but LDAP is still broken :-(

Bernhard
Same issue here, with open LDAP and xxx82.30 on T46S.

This is verry disappointing
Yealink Team, please repair the Firmware!!!!

Regards
Same issue here with with Firmware *.30 on T46G
Reference URL's