Yealink Forums

Full Version: [SOLVED] T48G reboot-Loop
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I updated the firmware of my T48G to 35-82.0.20
But now, after Firmware was updated, the phone is in Boot-Loop.
It initializes first and displays the "normal" screen. But no keys are working and the phone reboots. This is an endless loop. No way to get onto the phone to downgrade to old version or reinstall the rom.

Any ideas?
OK, I resolved this issue.
It was because of the PoE power Supply only.
I let the phoe for about 30 Minutes without power and plugged in a dedicated power supply without network plugged in.
Then the phone was booting up fully and displayed the message, that no network is connected.

After that I pressed OK and connected the network. (with PoE).
As soon as the phone got it's IP address I disconnected the dedicated PSU.

Now the phone is online and stable.

Hopefully it will reboot correctly if a power loss occures. we will see.

so far -- SOLVED
OK. There is another issue with this new Firmware.
As soon as I tryed to open the LDAP Phonebook, the phone crashed
it is absolute reproduceable.

and then i need the external PSU again, with no connected Network to be able to boot the phone without the loop.

after installing then the again the phone has no obvious problems anymore and is booting up with PoE Network onlny again.

So please review this 82.0.20 firmware! it seems to be more than a bit unstable.
Reference URL's