Yealink Forums

Full Version: Upgrade EHS to V4.16
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is there a way to upgrade the EHS to Version 4.16.0.0

I tried to upgrade with a Yealink T46G (28.80.200.1)
But then the EHS will get firmware version 3.16.0.0

Thank you!
(07-26-2017 07:21 AM)martijn.matthijssen@into.nu Wrote: [ -> ]Is there a way to upgrade the EHS to Version 4.16.0.0

I tried to upgrade with a Yealink T46G (28.80.200.1)
But then the EHS will get firmware version 3.16.0.0

Thank you!

Dear Customer,
This is Paul from Yealink Technical Support, nice to meet you.
About the EHS36, 3.16.0.0 is the newest firmware.
Any problem, please feel free to contact us.
BR
Paul
(07-27-2017 06:35 AM)Paul Wrote: [ -> ]
(07-26-2017 07:21 AM)martijn.matthijssen@into.nu Wrote: [ -> ]Is there a way to upgrade the EHS to Version 4.16.0.0

I tried to upgrade with a Yealink T46G (28.80.200.1)
But then the EHS will get firmware version 3.16.0.0

Thank you!

Dear Customer,
This is Paul from Yealink Technical Support, nice to meet you.
About the EHS36, 3.16.0.0 is the newest firmware.
Any problem, please feel free to contact us.
BR
Paul

Paul,

The newest firmware is 4.16 we got a new ehs36 with that firmware.
But we need the firmware 29.80.188.252 to update the older ehs36. from 3.16to 4.16 so the jkabra headsets don't have any problems any more.
(08-07-2017 02:35 PM)INTO_Support Wrote: [ -> ]
(07-27-2017 06:35 AM)Paul Wrote: [ -> ]
(07-26-2017 07:21 AM)martijn.matthijssen@into.nu Wrote: [ -> ]Is there a way to upgrade the EHS to Version 4.16.0.0

I tried to upgrade with a Yealink T46G (28.80.200.1)
But then the EHS will get firmware version 3.16.0.0

Thank you!

Dear Customer,
This is Paul from Yealink Technical Support, nice to meet you.
About the EHS36, 3.16.0.0 is the newest firmware.
Any problem, please feel free to contact us.
BR
Paul

Paul,

The newest firmware is 4.16 we got a new ehs36 with that firmware.
But we need the firmware 29.80.188.252 to update the older ehs36. from 3.16to 4.16 so the jkabra headsets don't have any problems any more.

Hi Martijn,
After check internally, we found that we have follow up this issue in below ticket with Niek in your company.
https://ticket.yealink.com/index.php/bug/51025

Our partner Lydis in Netherlands will help you.
BR
Paul
Reference URL's