Yealink Forums

Full Version: my voice vlan can not recieve ip from microsoft dhcp server
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hi
i am itman
i have local net work
my switches : cisco
my ip phone : yealink t19p E2
my dhcp server : windows server 2008R2
config:
vlan 10 name data
vlan 50 name voice

interface vlan 10
ip address 192.168.10.0/24
ip helper address 192.168.100.100

interface vlan 50
ip address 192.168.50.0/24
ip helper address 192.168.100.100


interface gi 0/5
switchport access vlan 10
switchport voice vlan 50
----------------------

my pc recieve ip on range 10.0/24

but my ip phone not recieve ip on range 50.0/24

please help me (about dhcp option on microsoft windows server or other soloution)
(06-22-2017 12:41 PM)salar Wrote: [ -> ]hi
i am itman
i have local net work
my switches : cisco
my ip phone : yealink t19p E2
my dhcp server : windows server 2008R2
config:
vlan 10 name data
vlan 50 name voice

interface vlan 10
ip address 192.168.10.0/24
ip helper address 192.168.100.100

interface vlan 50
ip address 192.168.50.0/24
ip helper address 192.168.100.100


interface gi 0/5
switchport access vlan 10
switchport voice vlan 50
----------------------

my pc recieve ip on range 10.0/24

but my ip phone not recieve ip on range 50.0/24

please help me (about dhcp option on microsoft windows server or other soloution)

Hi

For the issue, please kindly let me know your phone model and phone firmware version.

Please also go to phone interface of the phone, then go to Menu->advanced, then please enable CDP, then test again.

If the issue still exist, please export PCAP files to me.

Let me know if any update.
BR
Kevin
Reference URL's