Yealink Forums

Full Version: T23G too much bass
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I have over 30 T23G phones, all have a problem with the sound quality, too much bass Sad

Firmware Version
Hardware Version
I also tested

How to fix it ?

Sorry for my English.
Greetings from Poland.

Please try next options to reduce or solve this issue.
1. Reset the phones to factory default, then auto provisioning without next three parameters: voice.handfree_send, voice.handset_send and voice.headset_send.
2. Make sure the ECHO parameters “ECHO, VAD and CNG” are Enabled.
3. Configure the G722 as default priority codec. (both T23G and PBX side)

Hope this helps.
Nothing has changed Sad
(06-08-2017 06:25 AM)MDX Wrote: [ -> ]Nothing has changed Sad

Did you try the options I gave you?
Factory default, ECHO enabled and select G722 codec?????
You should do something, it will not go away by itself.
I forgot to turn on g722 in pbx Blush
It is much better, but there is still too much bass in the handset.
How to lower the bass on the microphone in the handset ?

Thank you complex1
MDX Wrote:How to lower the bass on the microphone in the handset ?

As far as I know is this not possible, because there are no bass/treble parameters available.
What you can try more is to disable all codecs on the phone, except the G722 codec, so the PBX and phone can’t negotiate about the use of a other codec than the G722 codec.

Hope this helps.
Thanks for your help, I will write on the "Wishlist" to add such functionality Smile
Reference URL's