Yealink Forums

Full Version: Transfer to Remote Phonebook
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
We have several types of Yealink phones. Transferring calls to remote phonebook is easy and works fine on T48G as you see a remote phone book option after the transfer button is pressed, however, it doesn't work that way on other Yealink phones. Tested this on T21P and T41P phones, but there you can only transfer calls to Local directory. Is there any way to fix this problem?
Hi,

This is Karl from Yealink support team.

About your issue,I will show you how to do below.
1.Go to web user interface.
2.Go to Settings->Softkey Layout
3.Select "Transfer to" in Call status
4.Choose Custom Softkey to enabled
5.Select "Directory" to right box(Selected Softkeys)
6.Click confirm to save setting

Hope this can help you.
Please feel free to contact with us any question.
Thanks for your help, it's working! The problem was that we tried to make the same changes with 'Dialing' but it doesn't work the same way there. It's a bit confusing.
Hi,

The Custom Softkey need to change to enabled.
I had tried here and it can work.
This doesn't seem to work with T46S even with firmware version 44.82.0.20. Only local directory list, which has no entries, shows up as directory source. Transferring to remote phonebook works on our T23G though. Any ideas?
Reference URL's