Yealink Forums

Full Version: Ring Group omits one phone
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've got a base, and 3x repeaters, and five phones.

I can reliably reproduce only 4 of the 5 phones ring when the ring group containing all of them is dialed.

Is this a known issue when a repeater is connected? Is a repeater treated somewhat like a phone?

I have further realized that whichever phone is the last one registered is the one that does not ring.
HI Blake,

As we can know, the base support up to 4 simultaneous external calls.
So only four of them will ring. And the repeater is not treated somewhat like a phone.

The behavior doesn't change if I spread the phones among two base units. I now have three phones on base A and two phones on base B and the same situation occurs. the 5th phone in the ring group (the one at the bottom) will not ring.

got it!

I had the same 5 phones provisioned in the DECT screen for both base units, because if you have blank's the CFG file will show a 500 internal error (3cx). I replaced the ones that I would ideally like to have blank with dummy extensions I created and now they all 5 will ring at the same time.

In case anyone else is seeing this issue, here is the link to the issue on 3cx forum that caused me to provision the same 5 phones on different base stations.

because it was extention #5 on base station #1 it wouldn't ring even though it was actually paired as phone #1 on base station # 2
Reference URL's