Yealink Forums

Full Version: Incorrect Time showing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am unable to change the time on the phone to the correct time. It is showing an hour slow. If I change it on the handset it reverts to an hour slow despite saving. If I go to the web GUI, go to Phone, and select DHCP to enabled which I presume is to clock from the DHCP server, then the phone is still an hour slow. If i change this to disable and allow Automatic Daylight saving time, as we have this in the UK, the same applies

I have upgraded to the latest firmware on both and still no joy

Have you checked to make sure the time zone location setting is correct? For example, if you set the time zone to "0 GMT", even if you enable the "Automatic Daylight Savings Time" button, it will not take effect unless you also set the "Location" to an area that actually has DST defined. (i.e. Leaving it at "None" or "GMT" will not use DST, setting it to "United Kingdom (London)" will).

Thanks for the reply. I have attached a picture showing what I have set

Maybe "university of bristol" is having issues? have you tried another server?

I am on with timezone GMT and location UK and it shows correctly.
Please just configure like Craig and jolouis suggest, if the problem still exist, please just update the firmware to the latest version ( and then provide the pace trace and level 6 syslog for us to check. Thank you.
Thanks for the replies. I have updated to the latest firmware and it appears to have resolved the issue.

I thought i had done this already as I had been to the downloadss section for W52P and installed the latest from there but it appears there is an even later one on the W56 page

Reference URL's