Yealink Forums

Full Version: W56 transfer; extension number entry
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a W56P with multiple handsets.

On one handset if I am in a call and I press the TRAN button on the handset, or select Options and then Transfer, I am taken to a screen where I can manually enter the extension to which I want to transfer the call, or I can select another handset on the same Base Station.

On another handset if I do the exact same thing there is no option to enter an extension number. Makes it very hard to transfer to a desk phone or handset on another base station.

I have attached a picture showing the two handsets with different transfer screens.

Any ideas??

have you tried a factory reset? latest firmware?
please try to upgrade to the latest firmware and reset the handset, then test again.

you can get the latest firmware of handset from below link;


Hi whoever is reading this.

I managed to get to the bottom of this issue.

The root cause was that the handset in question did not have the outgoing line checked for the line that it was answering. Therefore it could answer calls to that line but could only transfer to handsets registered on the same base station because there was no outgoing line off the base station.

Hope that helps

​May I know after your upgrade to the latest firmware and reset, still the same issue?


Hi it was not a firmware issue. It was an error in configuration of device.

See post #4 in this thread.

Reference URL's