Yealink Forums

Full Version: W52P - Extension Dialing Issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Good day,

My office set up is as follows:

ADSL Router into PoE switch.
2 x W52P Base stations into PoE switch.
1 x T48G into PoE switch.

All phones are DHCP.

It is a Cloud PBX.
All extensions are registered and we are able to make calls and receive calls.

When we dial an extension from any extension, it will ring at both parties, but when party 2 answers, it wont stop ringing in the ear of party 1.
Party 2 display will show the call is connected, but party 1 will showing it is still ringing.

We have registered the extensions on softphones and it tested perfect.
We have tried many firmware versions, but this hasnt worked.

Any suggestions:
this is usually a port issue with the firewall...
you can try PBX handles audio on both extensions to see if this helps... if your PBX has such an option.
Agree with Craig on this one it's almost always a firewall issue for those kind of strange call behaviors. Contact your Cloud PBX provider, let them know what firewall (OR DSL modem if it's an integrated modem/router/firewall) you're using and they should be able to provide you support or point you in the right direction. If not, then the next step would be to contact your ISP or whoever provided the firewall/modem/router and have them check to make sure everything is OK.

Many of the integrated modem/routers for small office/home use have strange built-in filtering and "SIP ALG rules" that are supposed to somehow make things better but almost always just break things in strange and unexpected ways. Typically you need to disable those features to make things work properly. Do a quick google for "SIP ALG" and you'll see what I mean...
Reference URL's