Yealink Forums

Full Version: Yealink T23P PC Port Issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Dear,

We user Yealink T22P since 3 years without any issue, we updated all our phones
to Yealink T23P (About 150 Phone), all new phone working well, except PC Port issue as below

1) We use Vlan ID: 21 for voice
2) We use Vlan ID: 27 For Data ( PC Port )
3) I configured all phones normally as before, but PC port not working at all, when i connect any PC to Yealink T23P PC Port, the pc can't obtain IP Address, i searched Yealink Forums and tried to apply every solution without success, the strange thing is any PC with windows 8 working well, but PCs with windows 7 or PCs with Linux can't.

Kindly i need a solution.
Hi Mohamed123,

per this issue, please kindly help with below:
1/ If reset the phone and connect the PC with windows 7 or Linux to PC port, the issue still happened?
2/ what firmware the phone loaded? we have release 44.81.0.25 to our Website, please test with this version.
3/ please hep to provided the config.bin, PCAP and Syslog with level 6 while the PC with windows 8 connect to PC port.
4/ please hep to provided the config.bin, PCAP and Syslog with level 6 while the PC with windows 7 connect to PC port.
how to get the file please refer to below FAQ:
http://support.yealink.com/faq/faqInfo?id=313
thank you.
Hi Mohamed123,

per this issue, please kindly help with below:
1/ If reset the phone and connect the PC with windows 7 or Linux to PC port, the issue still happened?
2/ what firmware the phone loaded? we have release 44.81.0.25 to our Website, please test with this version.
3/ please hep to provided the config.bin, PCAP and Syslog with level 6 while the PC with windows 8 connect to PC port.
4/ please hep to provided the config.bin, PCAP and Syslog with level 6 while the PC with windows 7 connect to PC port.
how to get the file please refer to below FAQ:
http://support.yealink.com/faq/faqInfo?id=313
thank you.
Hi Mohamed123,

per this issue, please kindly help with below:
1/ If reset the phone and connect the PC with windows 7 or Linux to PC port, the issue still happened?
2/ what firmware the phone loaded? we have release 44.81.0.25 to our Website, please test with this version.
3/ please hep to provided the config.bin, PCAP and Syslog with level 6 while the PC with windows 8 connect to PC port.
4/ please hep to provided the config.bin, PCAP and Syslog with level 6 while the PC with windows 7 connect to PC port.
how to get the file please refer to below FAQ:
http://support.yealink.com/faq/faqInfo?id=313
thank you.
Hi Mohamed123,

per this issue, please kindly help with below:
1/ If reset the phone and connect the PC with windows 7 or Linux to PC port, the issue still happened?
2/ what firmware the phone loaded? we have release 44.81.0.25 to our Website, please test with this version.
3/ please hep to provided the config.bin, PCAP and Syslog with level 6 while the PC with windows 8 connect to PC port.
4/ please hep to provided the config.bin, PCAP and Syslog with level 6 while the PC with windows 7 connect to PC port.
how to get the file please refer to below FAQ:
http://support.yealink.com/faq/faqInfo?id=313
thank you.
Is there a resolution for this issue yet?
Dear All,

I found a solution, just disable the PC Port VLAN, not the PC Port itself just the VLAN option, and disable the discovery protocols (LLDP, CDP, DHCP VLAN) too.

I think there is a bug in firmware, cause not just Linux affected, any printers, scanners,.... connected to the LAN by PC Port also affected too.
Reference URL's