Yealink Forums

Full Version: CP860 doesn't boot
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Bought a CP860 recently and it doesn't boot properly on either POE or AC power. It just shows the Welcome screen. Holding the OK button for up to a minute doesn't get it to factory reset.

Do I have any options to get this phone to work?

Please try this:
- Remove power from the CP860
- Press and hold the “OK” button on the keypad
- Power on the CP860, wait 20 sec. and release the “OK” button.
- The LCD promote “Reset to factory setting?” Choose “OK” to reset the phone.
The CP860 should now be in the factory default settings.

Hope this helps.
Thanks. I tried this and there is no difference. I also tried a 5 second and a 10 second hold of the OK button while powering on. Then I tried a 60-second hold while powering on.

The phone remains in the Initializing screen and doesn't give any other response whatsoever, not even a backlight blink.

See attached photo.

At the moment none of the Yealink forum admins are available because they celebrate CNY and my knowledge about this particular device is not enough to help you further.

I see on the photo that the phone is so new even the protection film is still on the screen.
Maybe an idea… go back to the reseller and try to replace it for a other one?

Thanks. Waiting for Yealink..............
Yealink people are celebrating CNY till Feb. 3th.
Yealink mods, do you have any input on this?
Reference URL's