Yealink Forums

Full Version: W52P drops network
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Hi Folks,

were running 2 W52p bases with VPN. One of em started today to drop its LAN link in a 7/5 sec rhythm.

Both are far away from the VOIP Server.

See picture of ping running to the base.

We did not change anything in the past 6 weeks on the network or voip configs.

If you have a call on this base, the phone call is active all the time, but you cant hear each other in the 7/5 secund rhythm. 7 seconds you could talk, 5 seconds its quiet in both ways.

calling and receiving a call is no problem, also it does not ring while the link is down. (no surprise :-) )

I have no clue as to what this could be.

It started with the handset saying it could not find the base several times, so we rebooted base and handsets.

Then this funny thing showed its ugly head.

I have not yet done a factory values reset, since its remote and actually i cant reach the base anymore after the VPN setting would be gone.

We rebooted every single equipment between the VIOP Server and the Base, no change.

Ah, yes, were still running the .27 firmware. never had an issue, i'm a bit afraid to upgrade now, as i dont know if the firmware ends up with the base due to loss of connectivity.

Please advise.

Funny, just for "why not" i did a reboot from the web interface.

Problem gone.

While a "pull all cables" and wait for 5 minutes did not change anything.

1. Please upgrade the handset and base station to version below. These two version fix connection lose problem. Maybe it can fix this problem.
Base station version:
Handset version:

2. If new version still have this problem, please try to help us collect the log and config.bin files. We can check more via these files.
You can know the method via this FAQ:

3. The T48 uses VPN? How about the T48?

4. How many handset connect to problematic base?

5. If problematic phone don't use VPN, can it work well?
Hi Karl,

thanks for your feedback, I did read the fixes for the firmwar upgrade and discoverd thos things, but was afraid to use them while the network link kept getting on and of all 7 seconds.

Right after Reboot and solfing the problem I

1. already did it. Problem did yet not show up again. :-)

2. will do so, if it shows its ugly head again :-D

3. Nope the t48Gs are locally right now. But this will change, in 1.Feb.17 we get a new remote location, and there we need some T48G with VPN.

For tests I move one of the in service T48G, and if its good working, I buy a few new ones. If not, it will be a some other brand who offers the abillity of direct VPN stright from the phone, as we want to implement it also for the locally placed phones, as all my company communication goes via those phones, and internal calls should always be encrypted. We have a special VM Machine hwo handles only PBX and VPN for the phones since we need VPN over TCP for the mobile clients with Zoiper on Android Phones to safe battery.

For all other external clients we have a seperated VPN Server running on UDP

4. the base in question runns 1 handset only, its one of my sales guys, who works from home, and who happend to be the call reception on the day the W52P had this malfunction. I was very happy.

5. no clue, i didnt remove the VPN settings, as it was a PITA to get it to work, since there is no manaual from Yealink for W51P available and the prcedure from other phones dont work. Also the phone is far away, and if I brick it, Im trashed.

Thanks again Karl
So, the probs are back, with the new firmware, ill try the logs aproach and report back
Hi Manne,

Please try next:
Is the base Powered over Ethernet, then try a Power Adapter.
Is the base connected to a switch, then try a other switch or other port.
Issue gone?

Hope this helps.
Unfortunately I am experiencing the same problems. Every few hours the Network Connection of the base Drops (Network light blinking no Access to gui anymore). At the same time the handsets disconnect from base and Keep searching for base. Only powering off and one of base station solves the problem for 1 to a few hours. Then same again.

This is very annoying since I used the same configuration without Problems for nearly a year for W52H with W52p only. Even after adding a new W56H and upgarding the W52 base to new firmware everything was running smoothly at first. Now since an update of Firmware of the base a while ago to latest firmwarde I am having this problem as well as autoprovisioning cannot be disabled.

My configuration is very simple. Gave a fixed IP to the base and using most current firmwares with external power to all equipment:

W52 base:
Firmware Version
Hardware Version

W56 handset: FW
W52 handset FW

I have unsucessfully tried to go back older Firmware but it did not help both Problems.

Do you have any suggestions?

EDIT 2017-02-24: PLEASE NOTE that the quality problem reported here was a problem of my supplier, not from the yealink support!

original post:

So, yesterday I got my w52P from Yealink-Service back.

Wow greate, its the same base with exactly the same problem, but now not even the hand set finds the base anymore!

YEALINK such SERVICE SUCKS! You pretended to repair it, but you broke it even more.

SERIAL NUMBER: 1301214102403997

Ive spend already 5h working time on this phone and shipped it on my expenses to my dealer, collected it with the car, also my fuel and time.

Go kick some buts at the german service station and send me ASAP a new base! Im still inside warranty! I wont sent you the base on my expenses again.

Put a return lable in the shipping, ill return the dead base inside a week, otherwiese you could bill me the replancement base.

Shipp to adress of

(01-18-2017 06:20 PM)complex1 Wrote: [ -> ]Hi Manne,

Please try next:
Is the base Powered over Ethernet, then try a Power Adapter.
I use stock yealink power supply, tried an other one form an other base. no sucess.
(01-18-2017 06:20 PM)complex1 Wrote: [ -> ]Is the base connected to a switch, then try a other switch or other port.
Issue gone?
tried differnt cables, prots etc. no suscess
(01-18-2017 06:20 PM)complex1 Wrote: [ -> ]Hope this helps.
No it didn't

Regards Manne
So I fooled around with the base. (Service work doen by customer, thats bad for the reputation!)

After 5! times factory resetting the base and waiting for hours with power on it did finally find the ethernet again.

Now I will use it at the head office for my self, but it guess this is a cold solder spot. Maybe from transport the base was fine while inspecting it. (but I dont think so, since I did shake it a bit, but nothing changed)

But still, a good service is something different. If you cant reproduce the failure, talk to your customer. Usually he can tell you the failure modes and conditions.

I not even recived a note what was done with my phone while it stayed withe the service of yealink people.

up to today I was a totaly happy customer, everytime I needed a phone or a friend asked me, I told em go get a YEALINK, its a fine peace of equipment and worth the price.

Well, from now on, till the yealink service beafs up a lot, this will change.

edit: now its a solid 8h of workingtime for a warranty case YEALINK shold have solveld.

For this amount of money I could have bought 8 phones.

Yealink isnt the most expensive brand while buing their equipment, but after the first service caste, they advances many steps up on the price per unit ladder.
Hi Manne,

Can you tell me which one help you to repair the phones?

And please try to hard reset the phone then test again.
​1. Disconnect the power adapter.
2. Long press the paging key and reconnect the power adapter.
When base station finishes reset, the power indicator LED, network status LED and
registration LED illuminate in sequence. System PIN and all individual settings are
reset to factory defaults. Handset registrations will also be cleared after base station reset.
​3. Reconnect power adapter.
(02-19-2017 09:20 AM)mannebk Wrote: [ -> ]After 5! times factory resetting the base and waiting for hours with power on it did finally find the ethernet again.

Thats exactly what I did.

Yesterday it worked, after many hours of up time, today its gone. What ever I do, it does not.

I bet its a cold solder spot.

I checked with my supplier this morning, they neet to look up the service provider.

They will call me back in a few hours and give me the service stations adress and name. Ill report back.
Pages: 1 2 3
Reference URL's