Yealink Forums

Full Version: Outgoing call problem - W52P
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Problem: Yealink W52P can receive incoming calls but cannot place outgoing calls.

When I try to dial the extension of another phone on the network, ext 1050, I receive the error:
"Via SLS WiFi2
1050
Not Available!"
If I change the default outgoing line to the same as the incoming default, I get the same message as before, but with "SLS WiFi2" replaced with "locext1507".

All accounts are active and registered. Number Assignment looks right to me, but I could be wrong.

Any help would be greatly appreciated.

Thanks!
Hi GeorgeatSalem ,
For the issue , do you mean the scenario is like below,
one handset (handset 1 )registered to the base, the base has registered an account for example 100, you have assigned 100 for handset 1 both Incoming lines and Outgoing lines.
1050 is in the internet make a call to 100, 100 can receive the call normally.
100 make a call to 1050 but the call failed , the LCD of the handset shows " locext1507 Not Available!" ,right?
If the scenario is incorret, please let us know the details .
If teh scenario is corret, please help share us below information.
1) How many phones you have , all have the same issue?
2) please share us config.bin file , pcap trace and level 6 syslog for us to debug (Please collect these information for incoming call work well scenario and outgoing call can't work scenario )
You can refer to below link for how to catch these information.
http://forum.yealink.com/forum/showthread.php?tid=1319
3) also, please make sure you use the latest version which you can refer to below link,
http://support.yealink.com/attachmentDow...3.0.27.zip
http://support.yealink.com/attachmentDow...3.0.11.zip
Best Regards!
Flora
Reference URL's