Yealink Forums

Full Version: T26 Account 1 No Longer Will Register
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
We have nine T26P's that all have an extensions registered to the same FreePBX box. They have been working perfect for about 6 months, one of the extensions stopped working and fails to register any more. What's odd is that if we use the extension credentials for Account 2 on the phone, it will register fine. Then we created a test extension and tried it on Account 1 (Register Failed) which didnt' work and then the same credentials on Account 2 (Registered) and it worked fine.

We've attempted a factory reset on the phone, and upgrading the firmware to Nothing seems to fix it. Is this phone defective?
Hi ,
Thanks for this information, would you please help provide us config.bin file , pcap trace and level 6 syslog for us to debug ?please share us the information for working and not working scenario.
You can refer to below guide for how to catch these information .
and only one has the issue ?
Best Regards!
Reference URL's