Yealink Forums

Full Version: SIP-T19P Cannot Dial out
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When I try and dial out I can only input 3 digits before the Phone hangs up and I get message "Forbidden". I can receive incoming calls. The keyboard has lock disabled.
You mean when you pick the handset and try to make outgoing call , the phone will automatically dial out when you only input 3 digits while the digit of the correct number is 4 , so the phone can't dial out the number normally?
in this case, would you please check whether you have configured these three numbers in the dial plan ?
you can check Settings->Dial Plan
How many phones have the issue ? did the issue happen all the time or it can work well before but fail to work suddenly?

would you please share us the config.bin file and pcap trace that we can check ? you can send them to

Best Regards!
I am trying to dial a number 021428...
I enter 021 and can go no further. The screen shows "hang up" momentarily and a "Forbidden" message.
I have not entered any numbers in the dial plan. No other phones have the issue. It worked well until recently. I have also had a problem with registering via the internet and was only able to do this using the device interface. We had some re-arranging of connections in the fibre patch panel last week and the problems started after that.
How do I find the configure.bin file and the pap trace?
1. For the dial out issue, would you please check if you can use another account to see whether the issue still exist ?if still exist, please reset the phone to factory default , then only register the account to see if it can fix the issue , if sitll not , please provide us level 6 syslog, config.bin file and pcap trace.
2. What do you mean by " registering via the internet and was only able to do this using the device interface" ?do you mean you can only register the account through the phone UI but can't login in the web UI ? would you please let us know the detail steps and result that we can check ?
for how to catch these information , please refer to this FAQ
Best Regards!
Hi Flora
An update on the problem:
1. I only have one account. The issue does not exist with the other phones on the same account.
The issue has become clearer as I work on it and it only applies to dial out to numbers with prefix 021. If I pause after 021 the message is now "Not Found". But if I dial the whole number without a pause, it connects. I have checked the Dial Plan and although there are a number of lines with 021, I have not selected any of them. I have reset to factory settings and re-registered. The issue has gone away and the phone now works.
2. On the second question, after the work on the patch panel, the phone showed as not registered. I tried to re-register using the web interface and auto-provision and it came up with Register Failed.
I then used the phone interface to register and that worked and it showed as registered on both the phone and the web status. As mentioned above I have re-registered through the web interface after resetting.
So all is well.
Thank you for your advice and help.
Reference URL's