Yealink Forums

Full Version: How to remove autoprovisioned Remote Phonebook v70?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,
In 3CX all phones got a remote-phonebook "3CX Phonebook" with
remote_phonebook.data.1.url = URL....
remote_phonebook.data.1.name = 3CX Phonebook
in the common-config

How to delete this entry with autoprovisioning?
I tried
remote_phonebook.data.1.url =
remote_phonebook.data.1.name =

then I tried something like:
remote_phonebook.data.1.delete = http://localhost/all

did not work either.

The weird thing is: if you autoprovision a remote phonebook to a T20 (v130 firmware) you change the "directory" button to "1. 3cx Phonebook" (no more "local directory" through this button).
I can not use it (because T20 does not support remote phonebook) and I can not delete it through web-interface (http://192.168.69.24/cgi-bin/ConfigManApp.com?Id=30 will bring me to: Permission denied!).

Is factory reset the only way?

best regards,
Boris.
Hi Boris,
Sorry i am not very understand.
Our T20 do not support remote phonebook, where does it show the remote phonebook information?
Sorry to bring an old post.
I have the same question.
How can we remove remote phonebook settings with autoprovisioning? (I'm running t19p and t26p phones)
Thank you
Reference URL's