Yealink Forums

Full Version: Phone answers in speaker after lifting handset
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
We have about 20 yealink T38G phones with a Cudatel IP phone server. A few the phones are affected by this issue:
Phone rings, pick up handset, sound comes from speakerphone instead of handset. Tapping the hang up receiver will sometimes correct the issue and make the sound come from the handset. The problem is intermittent and only affects about 3 of our 20 phones. Can you please help?
have you tried resetting those 3 to factory and reprovisioning?
No, but we will try that next. Thank you!
We tried factory resetting and reprovisioning and it didn't make any difference in the behavior. I was leaning towards it being a problem with the hardware of the phone, maybe some mechanical problem with the hang-up receiver, but if that was the case picking up the handset probably wouldn't have any effect at all and the phone would just keep ringing, right?
Reference URL's