Yealink Forums

Full Version: All our T38Gs keep rebooting
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Do you guys know why only our T38G phones would keep rebooting after about 10 seconds? We use 3CX as the PBX and have contacted them but they have told us its a Yealink specific issue. The phones are on a PoE switch but we even switched over to a non PoE switch and powered them with a power adapter and they all keep rebooting. Thanks for the help.
Are you using the default 3cx template?
Try powering up without network plugged in - power only - what happens?
Thank you.

We are using the default 3CX templates under version 15. We tried unplugging it from the network and it has not rebooted.
thats a start in the right direction.
any VLAN's in play? I had this issue when I tried to setup VLAN's and the phones were getting initial DHCP offer, getting the VLAN tag, then rebooting, and for some reason, losing the VLAN config and rebooting again - in an endless cycle.
I am having the same issue with some T32's the wall adaptor seems to keep them running. I just posted my issue, I think it's something with the POE on the yealink phon.e
Reference URL's