Yealink Forums

Full Version: YEALINK HELP!! t19 Phone Stuck and cant update with any new info
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
We have a t19 that we use action url on. We have a action url that makes the phone dial a number when "call is terminated" and "setup is complete". This way the phone will always have a connection to the other phone. Our problem is that since we have set this up we cant get the phone to update with any new info from the web gui. We get the message "Talking Please wait". Is there any way we can get the action URLs to stop performing so we can update new info in the phone?


Thanks
Hi,
I suggest that you can try to reboot the phone via replugged the power supply check if it can solve this issue.
(11-12-2014 08:47 PM)Yealink_Jim Wrote: [ -> ]Hi,
I suggest that you can try to reboot the phone via replugged the power supply check if it can solve this issue.

Ok, let me be clear here. I have already tried rebooting. What's happening is we have created an action url that makes the phone ALWAYS DIAL OUT. SO... When we log into the web interface we can't apply any changes because the phone is always dialing out. The phone will not allow changes to be made when the phone is dialing/talking. We can't even stop the action url because it will not apply those changes while its dialing or talking. ANY HELP???


PS: The action URL is set to dial when setup is complete (This means when the phone is rebooted it starts dialing upon start)

Also, its set up to dial when call is terminated. Hanging up the phone makes it dial again and again and again.
I would suggest to temporarily rename/disable the action url on the server side. So that the dialout won't happen again untill you finnish setting up the phone.
(11-14-2014 11:34 PM)cptjack Wrote: [ -> ]I would suggest to temporarily rename/disable the action url on the server side. So that the dialout won't happen again untill you finnish setting up the phone.

Action URL is not done on the server side. It's set and initiated from the phone itself. Again, the phone is always dialing out. Doesn't matter if the server has registered the phone or not. The PHONE is always dialing and no changes can be applied. Any help out there?
Anybody? YEALINK, how about some help?
Is the phone setup for autoprovision? Then you might be able to clear the ActionURL. If autoprovision is not yet configured, you could try setting one in the DHCP options if you use DHCP and change the parameters that way.

If all fails, try resetting the phone to factory defaults (press and hold 10 sec OK button) or factory firmware (press and hold 10 sec Speaker button at boot). It will wipe the settings so you can reconfigure the phone.
Reference URL's