Yealink Forums

Full Version: ipv6 with or wron config?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
My provider switched to ipv6 and I use openwrt with dhcp ipv6 client. It works on my PC with phoner lite software and sip provider.
Even without cheking ipv6 support. Also I use ipv4 address works on win8 to. But yealink doesn't work with No registration.

It gets only with registered, but no calls. There is no mather if I make portforwarding. I didn't it for Pc and it works so.
For yealink I maked udp on 5062 and 11000-12000, on the base i've setup this too.

I connected the base direct to the cable modem with dhcp and I can recieve calls, but still nooutgoing calls.
The same thing is behind the router. I suppose the router is correct configured and the problem is on the base config.

I will try to sniff some data between base and router.

I have got the solution. For testing I use my cellphone and call myself landline. On the yealin I see +49151xxx.
Then I try to call this number by pressing the green key and get short beeps like the number doesn't exist.
But I have tried to call my mother and without city prefix, just the number and it worked. Then I tried to call myself cellphone without +49, but in German we need to add 0, also 0151566xxx and it works too.

Also the issue is this international +49 prefix. How cann I disable it if someone call me from cellphone?
Hi kalobyte,

1. I sorry to tell the W52P doesn't support IPV6 network.
2. About your second question, you can add a dial plan to realize it. Access to the web gui->Phone->Dial Plan tab,
add prefix: +49(.) , Replace: $1. Just like below image.

[Image: attachment.php?aid=1114]

Reference URL's