Yealink Forums

Full Version: Disable Voice Mail Tone
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Latest firmware introduced the "Voice Mail Tone" option to disable this annoying feature.
It seems, however, that it does NOT work.
I set the "Voice Mail Tone" to disabled, rebooted the phone, and still gives a high pitched alert noise.
On all other yealink phones this can be disabled, except on this one.
can you please check?
Hello lleo,

Could you please tell me whether you have upgraded both Base and Handset to V73 ? And does the feature make effect before your upgrading ? Make sure that both Base and Handset are V73.
If yes, could you please provide you config.bin to me.

Reference URL's