Yealink Forums

Full Version: blind transfer on # (send)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,
When i press # during calls (eg phone banking etc) it suddenly switches to transfer mode instead of forwarding my # dtmf on call.
I tried to disable all call forward and transfer settings but no change..

There is no transfer rule on asterisk either..
I am using 9.72.0.80 rom as firmware.

How can i disable this to use my # key on calls freely..


This makes me impossible to enter a passwd etc on my calls on remote dispatchers.
Hi Gobris,
Do you mean you want to enter the # instead of do transfer?
You can try to set up as below to check if it can solve this issue:
Login to the web UI, go to Features-> General Information-> Key As Send (set up with disabled)

[Image: attachment.php?aid=1093]

Given below is the configuration parameters:
----------------------------
#!version:1.0.0.1
features.pound_key.mode =0
----------------------------

If the it can't solve this issue, would you please tellme more information about it.
Hello, I already tried that.
Still no luck.
WHen i press send key(or pound key) # seem on screen and i hear the "transfer" prompt,and i got the following on asterisk logs

Call accepted by 10.1.2.5 (format gsm)
-- Format for call is (gsm)
-- IAX2/Anabina-16678 answered SIP/430-00000098
-- Started music on hold, class 'default', on IAX2/Anabina-16678 !!!!!!!!!!!!(this is where i pressed pound)
-- <SIP/430-00000098> Playing 'pbx-transfer.gsm' (language 'en')
[Oct 22 12:08:07] WARNING[9816][C-00000098]: features.c:2550 builtin_blindtransfer: No digits dialed. !!!!!!!!!!(waited a few secs without entered a number)

-- <SIP/430-00000098> Playing 'pbx-invalid.gsm' (language 'en')
-- Stopped music on hold on IAX2/Anabina-16678
-- Hungup 'IAX2/Anabina-16678'
Hi,
Would you please give me the Correct Syslog, Config.bin and Trace files?
About how to get the Correct Syslog, Config.bin and Trace files, you can refer to below guide:

http://forum.yealink.com/forum/showthread.php?tid=1319.

By the way, we don't support the IAX2, it might have caused this issue.
That's an Asterisk feature (your PBX), not the phone itself.

I have no idea what version of Asterisk you are using, if you're running it yourself or through somebody else, etc but you want to disable (or change the feature code) for Incall Transfer:

http://www.voip-info.org/wiki/view/Aster...tures.conf

Asterisk by default uses # as the in call blind transfer. If you edit features.conf and change it to something else you will solve the problem (usually it's something like ## or *# so you don't trigger it by accident).
Hi,
You can set up as below (to set up the DTMF Type with RFC2833):

[Image: attachment.php?aid=1113]

If the issue still exist, I suggest that you can contact your server provider for more information, I think they will be glad to help you.
Reference URL's