Yealink Forums

Full Version: BLF in T26
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi i have a cucm 8.6 and 9.1 and many T26
and i config blf in t26 and worked but this led is not worked
what shal i do ? to work led in blf in t26 ???????
blf led worked in elastix bucase in tested
Hi sir_muhamad,

Please try the following steps:
1. Upgrade the firmware to the latest version. The T26 latest version is 6.72.0.30.
You can download the firmware from here.>>here<<

[FAQ] How to upgrade firmware?

2. Choose the BLF LED mode. Access to webpage-> Features->General Information->BLF LED mode. Like this,

[Image: attachment.php?aid=857]

Best Regards
thanks
(06-30-2014 10:36 AM)Yealink Support Wrote: [ -> ]Hi sir_muhamad,

Please try the following steps:
1. Upgrade the firmware to the latest version. The T26 latest version is 6.72.0.30.
You can download the firmware from here.>>here<<

[FAQ] How to upgrade firmware?

2. Choose the BLF LED mode. Access to webpage-> Features->General Information->BLF LED mode. Like this,

[Image: attachment.php?aid=857]

Best Regards
thanks
hi dear friends
i do your task but not work in cucm 8.6 or 9.1.2
[Image: viewer.php?file=16087548555106068532.jpg]
[Image: viewer.php?file=39098135269976020576.jpg]

hi dear

i do your task but not worked
my frameware is 6.72.0.30 and im change blf led mode in 1 to 3 but not working
http://upload7.ir/viewer.php?file=160875...068532.jpg

http://upload7.ir/viewer.php?file=390981...020576.jpg
Reference URL's