Yealink Forums

Full Version: T26-BLF key issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am having a problem with BLF keys. I am able to get it to work correctly on all 7 extensions, but for some reason 2 extensions are showing up as in use (lit up red) at all times. When I press the button it dials the extension just fine, it's just indicating that is in use at all times. The key also flashes when the extension is called. I know if call forward or some feature is enabled on the ext that BLF is set for the light won't come on, but as far as I can tell no feature is enabled. The phones are T-26's and are using firmware version I have tried rebooting the extensions, upgrading firmware, changing the BLF configuration, no success. I'm assuming something is enabled on the extensions that is causing it to behave this way, but I don't know what. I'm also not sure if this is an asterisk issue or yealink. A snapshot of the BLF configuration is attached. Any help would be greatly appreciated.
have you tried resetting the 2 problem childs to factory? then reloading config file?
Thanks for the response Craig. I did try that, but had no success. I reset the phones to factory defaults and manually configured the phones, but the BLF keys are still indicating the lines in use. Any other suggestions?
Do you try firmware? I can't reproduced your issue in my side.
If your issue is still on, please supply syslog level 6, config.bin and pcap and send to or

How to Get the Correct Syslog, Config.bin and Trace
Thanks for the response. I haven't checked this forum in a while.
I will verify the firmware and send a syslog level 6, config.bin and pcap when I get a chance.
Reference URL's