Yealink Forums

Full Version: 3cx autodiscover not working on Ubiquiti link
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
We use T46G's with 3CX, and normally when I bootup a new phone, it shows up easily in the 3CX Phones node. Today I did this via our wired LAN, and it worked just fine. Then I tried it at an outbuilding that's connected via Ubiquiti M5 point-to-point link, and there the autodiscover into the Phones node does not work.

Has anyone experienced this with Ubiquiti radios?

Our network is flat - no Vlan's, only one IP range.
I think the ubiquity blocks multicast requests by default...
I think that is where the requests come from for the server to "see" the phone.
Have you done any wireshark traces?
Thanks for the reply!
I turned Multicast on on the Ubiquiti radios, but that didn't make a difference.
Then I just moved on... I only have a handful of phones using these PTP links, so I just provision them at my office and then deploy them.
Thanks for the suggestions.
Reference URL's