Yealink Forums

Full Version: Message waiting indictator
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I am having trouble with the MWI staying on for more than 1 minute,

I have tried several setting changes.

We use 2Talk as a provider and the message will be received and show up for up to a minute then the light will stop flashing and the mail envelope will disappear.

Am I missing a setting? MWI enabled, and subscription set at 3600.

Thanks is advance

have you do some setting on the sever side to read the voice mail automatically ?

if the mail envelope disappeared, then you access the voice mail , is the new voice mail rode ? or still exist ?

which model and firmware you use ? it is advised to upgrade t the newest firmware and reset to test , firmware download link :

if the issue still exist , then please provide the trace file for future analysis,trace file including pcap file, config bin and syslog file , we need pcap file to check the communication of phone and server side , we need syslog file to know what happened to phone side , and we need config file to check if any configuration is missed, so we need three of them provide at one time.

for how to get them , please refer to the FAQ below:

please send us the trace file ASAP so that your issue can be solved faster !

let me know if any question


Yealink Wiki :
Reference URL's