Yealink Forums

Full Version: MWI tone still played when stutter=0 is set
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Goal:
Keep MWI indicator lamp function, but have no MWI tone played.

Problem Description:
We have a set of T38G phones connected to a Kerio Operator (Asterisk) PBX. Everything is working really well, and we're thrilled with the phones, but I'm having a problem with the MWI tone playing on phones, despite having set configuration options that are supposed to silence this tone.

Some environment details:

PBX: Kerio Operator 2.2.3 build 2713
Phones: SIP-T38G
Firmware version: 38.70.0.186
Hardware version: 21.5.5.160.64.0.0

I attempted to follow the advice in an old Yealink UK forum thread "Voicemail Beep Sound". However, the phones are already configured with the parameters suggested:

Tab "Phone" > Menu item "Tones" > Select Country "Custom" > Field "Stutter" set to 0.

This option is set by the auto-provision scripts that are included with Kerio Operator (included below).

Attachments:
Hi I think the version of T38 is 38.0.0.168.
Can you save message tone as 0?
I test to set 0 in message tone and new voice message is silent now.
Setting message tone to 0 did the trick. Thanks!

Can you tell me if this is the correct auto-provisioning parameter? I found this in the 'Common.cfg' included with the auto-provisioning guide.

voice.tone.message = 0

Also, I just verified the firmware version through the web GUI as 38.70.0.186 (screenshot attached). I can't even find this firmware on the Yealink website, but I do see that the current firmware version is 30.70.0.125

It looks like there are some firmwares available on the website which are supported by third-party vendors. Our phones auto-provision through Kerio Operator. Do you happen to know if Kerio is authorized to use a custom firmware?
Don't worry about it. I think you can use this version. Smile

This syntax is right. (voice.tone.message = 0)
Reference URL's