Yealink Forums

Full Version: TLS SIP Port
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
The setting for TLS SIP Port does not seem to work. I am testing on a T41P with firmware. No matter what I do, the phone uses TCP source port 11880 for TLS SIP connection. I have tried configuring
sip.tcp_port_random_mode =

Neither seems to have any affect.

Please help, thanks!
Which mode do you configure?
0-random source port (non 506x), fixed ports (506x) carried in the Contact, Via header.
1-random source port (non 506x) and other ports (non 506x) carried in the Contact, Via header.
Please choose the correct mode then test again.

And the sip.tls_listen_port can be configure from web interface->Settings->SIP->TLS SIP Port.
Reference URL's