Yealink Forums

Full Version: T46G Not Time Syncing to DHCP or NTP
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I have a problem with my phone Yealink SIP-T46G.
Firmware version
DHCP Time = Enabled, have also tried disabled
Primary Server =
Secondary Server =

Does not do any sort of sync at all. Like the function does not work. Only way I can change time is with manual settings.

I followed the steps down, but still the same problem:
1.check if you have enable "DHCP time" feature,if yes,please disable that,then test again. - Tried both, no luck!
2.check if you select a correct time zone? - Yes and have tried multiple
3.check if your NTP sever address is correct? - yes and have tried multiple.

Thank you

Thanks for your information.

For this issue,first of all,please ensure you have done the correct operations,please refer to the admin guide(on page 132),


If the configurations are correct,Please send the level 6 system log, config.bin file and PCAP traces to

About how to get these files, please refer to this FAQ:

Any question,please contact me freely.


Reference URL's