Yealink Forums

Full Version: Can't turn off MWI for T23G
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I want to turn off MWI for my Yealink T23G.
I disable "Subscribe for MWI" in the phone UI, but voice mails still generate a message waiting indication light. How do I turn this off?
Might also be a bug.

To disable phone present visual MWI, you need to disable Voice Mail Display under Account-> Advanced.

What is the syntax for that in a mac oriented cfg file?

Ok, the syntax is:
account.1.display_mwi.enable = 0
Reference URL's