Yealink Forums

Full Version: W52P Time off by an hour even with DST set
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi there,

On the W52P when setting DST, we have to manually log in to each device and adjust the "Location" setting from "None" to "New Zealand (Wellington,Auckland)".
If we don't, then the DST doesn't take effect and the time is an hour behind.
As soon as we manually change that setting, it corrects the time on the handset.


The problem is there's no way to auto-provision this "Location" setting from what I'm seeing. I tried setting:
local_time.time_zone_name=New Zealand(Wellington, Auckland)

However the zone_name has to be 32 characters or less, this is more.

The W52P is currently running

Any help would be much appreciated.
EDIT: I also tried to preview this post and the forum software bombed out on me. Might want to get that looked in to also.

Kind regards

Hello Chill,

We will test it in our side then reply you soon.

Hi James,

How did you get on with this?

Kind regards

Hi James,
I've just noticed as well, the following about the NZ DST rules, it says:
Starts: First Friday in September at 3am
Ends: First Monday in April at 2am
It should be:
Starts: Last Sunday in September at 2am
Ends: First Sunday in April at 3am
Reference URL's