Yealink Forums

Full Version: no "missed calls log" after upgrade
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I upgraded a W52P to Broadworks versions 25.40.193.2.rom and 26.40.193.2.rom. The Release Notes imply there will be a View softkey on idle screen to see missed calls, but it's not there, still just History softkey.
Worse, missed calls are no longer showing up in History.
Hi jdackert´╝î

I test in my side and can see the missed call in the idle screen.
1. Can you reboot and try again?
2. What is your handset hardware version?
Press the OK button in the idle screen of handset->Status->System Status->More...->Handset,then you see the hardware.
The hardware version of my handset is 26.0.0.7.
We swapped it out for a new base and handsets. I'm waiting for the 'bad' ones to get to me for analysis.
Handset hardware: 26.0.0.5
Handset firmware: 26.40.0.15

Initially upgraded to 26.40.193.15.rom Broadworks version, then tried 26.40.0.15 to recover, but no help.
Hi jdackert,

Sorry for the inconvenience.
Can you tell me the version of your base and handset before upgrading?
Then i can reproduce this issue in my office.
Meanwhile, please supply me syslog level 6, config.bin and pcap.
Before you export the syslog, please set log level as 6, and reboot the phone, then click Start,and reproduce the issue, then click Stop,and export the trace, syslog, config,bin to us.
(About where to export these files, please refer to attached screenshot.)
These three files are very important for us, hope you can kindly understand.
Resetting handsets and base to factory default fixed it, running 26.40.0.15.
I changed firmware back to the Broadworks version (2x.40.193.2.rom) and call logs work after:
Upgrade firmware on base and handset
Reset base and handset to factory default
Re-register the handset to the base station manually.

I have handset hardware version 26.0.0.5
Reference URL's